The InterWorx Module isn't working?

Billing Area

The InterWorx Module isn't working?

Error 1:

The InterWorx API requires PHP Soap & libxml installed on the Blesta server. On RHEL / CentOS use the following: yum install php-soap libxml -y then restart your Apache service httpd restart.

Error 2:

Duplicate Domain, That domain already exists. Please choose another domain.
NodeWorx > System Services > Web Server > Web Server Options > Force Graceful Restart: On

Please rate this article to help us improve our Knowledge Base.

0 0

Switch from a competitor to us today!